Help. No sound

Home Forums GeeXboX for PC Help. No sound

This topic contains 11 replies, has 2 voices, and was last updated by  lajnak 1 year, 8 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #11528

    lajnak
    Participant

    Geexbox play only 2 mp3-s. Other music files (MP3 and flac) have no sound and timer blinking.

    #11529

    tomlohave
    Keymaster

    Hello,

    On which platform ?
    Please, use too the latest version available here :
    http://download.geexbox.org/snapshots/

    #11533

    lajnak
    Participant

    Compaq presario v4000

    #11534

    tomlohave
    Keymaster

    Well, you didn’t tell us which version you used (devel-xx-xx-xxxx ,or a regular one like 3.1 release … )

    #11535

    lajnak
    Participant

    3.1 – i386

    #11537

    tomlohave
    Keymaster
    #11538

    lajnak
    Participant

    I try to install this version, but I can’t

    #11539

    lajnak
    Participant

    Upd: he play only mp3’s with 48000 kHz

    #11545

    tomlohave
    Keymaster

    what is the problem with the latest build ?, iso doesn’t work ?

    3.1 release is very old. No more development on this branch, sorry.

    #11547

    lajnak
    Participant

    Can I just switch frequency?

    #11548

    tomlohave
    Keymaster

    I can retest this release, just tell me, you are playing music with xbmc, not something else, right ? ?

    #11549

    lajnak
    Participant

    Yes

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.