josch.hh

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 106 total)
  • Author
    Posts
  • in reply to: xbmc- frodo test #5394

    josch.hh
    Participant

    What does your system log say concerning this DVB device?

    plz send the output of ¬†“journalctl”

    in reply to: b43 wifi issue #5369

    josch.hh
    Participant

    send system log:

    means: take the output of the journalctl command and send it via pastebin

    in reply to: DVB-S Card and CCcam servers #5368

    josch.hh
    Participant

    I can’t tell if your card will work with geexbox, cause i wasn’t able to test it.

    Check if /dev/dvb exists and the content of the system log concerning DVB related entries:

    journalctl | grep DVB

    maybe post you complete system log ot pastebin and send the link, so i can have a look.

    For the other topic: it depends what you are using: tvheadend or vdr?

    in reply to: Microsoft #5367

    josch.hh
    Participant

    I am using the same remote:

    Bus 001 Device 003: ID 0471:0815 Philips (or NXP) eHome Infrared Receiver

    works perfectly!

    you don’t need to edit any hardware.conf file in /etc/lirc, i works out of the box since begining of this year.

    in reply to: xbmc- frodo test #5329

    josch.hh
    Participant

    good job

    in reply to: xbmc- frodo test #5326

    josch.hh
    Participant

    don’t try too use openelec… last time i tried it, it was booting only with much luck ūüôā

    btw, openelec is just a geexbox clone even if these guys always deny it when you ask them.

    in reply to: xbmc- frodo test #5292

    josch.hh
    Participant

    send you system log via pastebin.

    use journalctl to access it.

    in reply to: xbmc- frodo test #5288

    josch.hh
    Participant

    Are you able to remote login, or at least login via console?

    in reply to: geexbox 64bit issue on I7. #5203

    josch.hh
    Participant

    feel free to use openelec.

    last time I tried it, it was not even booting and crashing during kernel loading.

    in reply to: geexbox 64bit issue on I7. #5194

    josch.hh
    Participant

    For for the majority of users it is working out of the box.

    the freeze during audio output change is also an Xbox issue. Anyway this is normally no real issue.

    Have you tried it with another  system? Have you tried the test version?

     

    in reply to: geexbox 64bit issue on I7. #5189

    josch.hh
    Participant

    I am using an Core i3 sandy bridge without any issues. I can play via vaapi accel or via sw decoding. 
    GUI freez can happen due to some ffmpeg issues in xbmc eden. This is solved in xbmc frodo.

    If you want more log detail: geexbox is systemd based so you have to use “journalctl” command¬†to view your system log.

    Maybe try the new geexbox test version: http://www.geexbox.org/forum/topic/xbmc-frodo-test/

     BTW, which i7 do you have?

    in reply to: 3.0: VPN #5163

    josch.hh
    Participant

    Download the files and try (no garanty):

    http://download.geexbox.org/openvpn-test/

    I added to versions of openvpn, feel free to test it. I guess you also hav to reinstall/update connman.

    in reply to: [ solved ] TVHeadend los device info #5039

    josch.hh
    Participant

    stop the tvheadend service:

    “systemctl stop tvheadend”

    and delete /root/.hts

    restart  tvheadend service:

    “systemctl start tvheadend”

    then try to access the tvh config webpage and check if your device is back again.

    in reply to: [ solved ] midnight commander? #4983

    josch.hh
    Participant

    for what platform you need it?

    in reply to: [ solved ] midnight commander? #4977

    josch.hh
    Participant

    i know mc and many of the norton commander clones on different os’s.

    the command line is more effective  in nearly any aspect if you know how to use it.

    anyway I will try to get mc running for geexbox

Viewing 15 posts - 1 through 15 (of 106 total)