WiFi Password Problem

Home Forums Suggestions and Requests WiFi Password Problem

This topic contains 1 reply, has 2 voices, and was last updated by  Warped Rudi 2 years, 9 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10293

    IvanAK
    Participant

    Hi all,
    I have problem with the WiFi Password that i’m using it. I install Kodi ( GeexBox ) on a Raspbery Pi and when i try to connect to my WiFi with password that have/contain “!”, “#”, “*”, and “&” this characters it can’t. If the password is not complex just numbers and alphabet its ok. Any suggestions ?

    #10306

    Warped Rudi
    Keymaster

    Hmm, haven’t tried this. I don’t know if this is a problem of the network backend (connman by default) or in the way we are configuring it. As a short test you can try to play (use backslahes to escape the special chars and/or add quotes) with the entry “Passphrase=xxxx” in /var/lib/connman/wifi_xxxxxxxx_yyyyyyy_managed_psk/settings. Use connmanctl [enable|disable] wifi in case it doesn’t automatically detect the settings change.
    You can also try to switch to an alternate network backend (i.e. networkmanager).

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.