setup secondary display

Home Forums GeeXboX for PC setup secondary display

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #10722
    john
    Participant

    Got the GeeXboX running, it works, but…
    I can’t seem to set it up to use the secondary display (the TV).
    At startup it shows on the TV screen, but after the GeeXboX logo, it gets no signal…

    Any help would be appreciated.

    #10723
    tomlohave
    Keymaster

    Hello,
    we need additional infos …
    arch ?
    Version of geexbox ? (try devel maybe …)
    content of file /var/log/Xorg.0.log ?
    result of command line xrandr ?

    #10725
    john
    Participant

    Thanks for the quick response tomlohave!

    Version i386 3.1
    # xrandr
    Screen0: minimum 320×200, current 1024×768, maximum 3344×2508
    LVDS-1 connected 1024×768+0+0 (normal left inverted right x axis y axis) 304mm x 228mm 1024×768 60.0++
    VGA-1 disconnected (normal left inverted right x axis y axis)
    #

    tmho I need to connect VGA-1, but how?
    VGA-1 is connected in startup, set in BIOS, and shows feed up to start Logo GeeXboX, no-signal feed after GUI is loaded.

    • This reply was modified 3 years, 4 months ago by john.
    #10727
    tomlohave
    Keymaster

    hum, you forget the content of Xorg.0.log …
    So what is your graphic card ?

    #10728
    tomlohave
    Keymaster

    and please test a recent version … here : http://download.geexbox.org/snapshots/geexbox-kodi-i386-generic/
    because now 3.1 is outdated

    #10729
    john
    Participant

    Dunno what graphic card is inside that old Amilo Pro laptop.
    But that is not the issue, the display works fine until the shell loads.
    Then the shell cuts it off.

    You can see that in xrandr, VGA-1 is disconnected.
    Obviously it is connected at startup, because the display works then.
    So my Q is how to change that setting.

    #10730
    john
    Participant

    I’ll install the new version first, maybe that works.
    🙂

    #10731
    tomlohave
    Keymaster

    I need to know which video card you have, so that’s the issue (in order to enable it correctly in xorg …)
    post the content (using pastebin) of command line
    lspci
    and this one :
    cat /var/log/Xorg.0.log

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.