ERROR Script failed: geebox.updator

Home Forums GeeXboX for PC ERROR Script failed: geebox.updator

Tagged: 

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #10893
    Grimbold
    Participant

    I think I need a little help, still noob to GeeXBoX.

    I have i386 version 3.1 on a netbook. When trying to run the graphical updater application from the Programs menu, I get this:

    ERROR Script failed: geebox.updater

    Perhaps I need to install something else, any ideas?

    • This topic was modified 3 years, 2 months ago by Grimbold.
    #10895
    tomlohave
    Keymaster

    Hello,

    Version 3.1 is quite old. Can you try to switch to devel ?
    binaries are here : http://download.geexbox.org/snapshots/
    uncompress the img.xz file and use a tool like win32diskimager if you are on windows.

    I suspect the same problem on devel.
    Just connect remotely, and edit /etc/opkg/opkg.conf
    the line that starts with “src snapshots http://…..” is maybe incorrect
    the good one is src snapshots http://download.geexbox.org/snapshots/geexbox-kodi-i386-generic/latest/binaries.i386/packages/

    then do opkg update

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.