Godrigos

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 80 total)
  • Author
    Posts
  • in reply to: FTP not "listening" at IPv6 #11948

    Godrigos
    Participant

    Oh ok. I may have used sftp with openssh in the previous version. Thanks anyway.

    • This reply was modified 1 year, 9 months ago by  Godrigos.
    in reply to: Cubox-i Jarvis – IPv6 #11905

    Godrigos
    Participant

    IPv6 is back. Thank you very much!

    • This reply was modified 2 years ago by  Godrigos.
    in reply to: Cubox-i Jarvis – IPv6 #11904

    Godrigos
    Participant

    Thanks, it’s up. I’ll download install, test and report back as soon as I can.

    in reply to: Cubox-i Jarvis – IPv6 #11900

    Godrigos
    Participant

    Hi there. Just to know, has IPv6 been disabled on latest release (september 5)? I don’t recall the version I was using ,but after upgrading to this one, no IP6 address anymore. Not with connman and changing to networkmanager, no connection at all. Quite strange.

    Thanks for the atention.

    in reply to: inadyn-mt on GeexBox #11876

    Godrigos
    Participant

    Working like a charm…

    in reply to: inadyn-mt on GeexBox #11874

    Godrigos
    Participant

    Nice, it compiles smoothly. I’ll study your fixes and test the new package later this weekend. Thank you very much. Especially for the patience…

    in reply to: inadyn-mt on GeexBox #11871

    Godrigos
    Participant

    Hi folks, sorry bumping such an old topic. But, to make the story short I did a very stupid thing and lost my compiled package of inadyn-mt. So, I have to do all again, fine. Built openbricks, started the new package and got stuck at a Cross Compilation error. I remember buming into it the last time I compiled inadyn-mt, but can not remember how I got out of it (not sure, but spcifing libs or toolchains, maybe).

    Here is a sahred folder were you can see the error log and the files used to compile. The source code used is here!

    Really sorry to bother you guys, but may you help me get out of this mess. 🙂

    in reply to: inadyn-mt on GeexBox #10720

    Godrigos
    Participant

    Hi there.
    Problem solved. Line endings were the problem.

    root@geexbox:~# systemctl status inadyn-mt
    ● inadyn-mt.service - Inadyn-mt a Simple Dynamic DNS client
       Loaded: loaded (/usr/lib/systemd/system/inadyn-mt.service; disabled; vendor preset: enabled)
       Active: active (running) since Mon 2016-06-27 19:41:53 BRT; 1 day 22h ago
     Main PID: 1012 (inadyn-mt)
       CGroup: /system.slice/inadyn-mt.service
               └─1012 /usr/bin/inadyn-mt
    
    Jun 27 19:41:53 geexbox inadyn-mt[1012]: Mon Jun 27 23:41:53 2016: W:LANG: Cann....)Jun 27 19:41:53 geexbox inadyn-mt[1012]: Mon Jun 27 23:41:53 2016: S:INADYN: Co.....Hint: Some lines were ellipsized, use -l to show in full.
    root@geexbox:~#

    Thank You veey much.

    in reply to: inadyn-mt on GeexBox #10719

    Godrigos
    Participant

    LoL. This line ending thing follows me for a long time, a C++ code I developed recently had te same issue between systems (Windows / Unix Like). Will do as you suggests and let you guys know.
    Thanks.

    in reply to: inadyn-mt on GeexBox #10717

    Godrigos
    Participant

    The inadyn-mt.service is in my_package/unit and systemctl status inadyn-mt says:

    root@geexbox:~# systemctl status inadyn-mt
    ● inadyn-mt.service - Inadyn-mt a Simple Dynamic DNS client
       Loaded: loaded (/usr/lib/systemd/system/inadyn-mt.service; disabled; vendor preset: enabled)
       Active: inactive (dead)

    Any ideas?

    in reply to: inadyn-mt on GeexBox #10715

    Godrigos
    Participant

    Or even better… systemctl enable inadyn-mt, but obviously a post installation solution (if it works).
    Not sure if a package can be installed with boot start already enabled… Can it?

    in reply to: inadyn-mt on GeexBox #10714

    Godrigos
    Participant

    Hi there, me again 😋.
    A small doubt. Inadyn-mt is working fine, after some testing here. But, I’ve noticed that its not starting automatically on reboot (although it has a service file). How could I implement it, cron entry maybe?

    Thanks once more.
    Cheers.

    Rodrigo.

    in reply to: inadyn-mt on GeexBox #10713

    Godrigos
    Participant

    Thank for the tip. Indeed a much smaller package now.

    in reply to: inadyn-mt on GeexBox #10695

    Godrigos
    Participant

    Thank you very much.
    I’ll keep you up to date after testing its behavion in the weekend.

    Cheers.

    in reply to: inadyn-mt on GeexBox #10692

    Godrigos
    Participant

    Ok. Just copying the already compiled Linux version wasn’t enougth. Some sort of incompatibility with Ash Shell. So compiling it for openbricks seems to have solved it. Here is a new revision. Seems to work, but may still need some tuning (point it to config file at /etc). I will do real configuration and testing in the weekend.

    Cheers.

Viewing 15 posts - 1 through 15 (of 80 total)