GeeXBoxLover

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: About Donation #2898

    GeeXBoxLover
    Participant

    Hi Tom,

    I try to change the language, but no matter what language I change to it won’t update or transulate the page. Besides, there seems to be no option for English language or United States English.

    in reply to: PseudoTV not working #2882

    GeeXBoxLover
    Participant

    real addon 😕

    what is that?

    in reply to: [ solved ] Where are my Youtube downloads located? #2873

    GeeXBoxLover
    Participant

    Nevermind. I didn’t set the default download location. I just did it last night. It works….Wow. You guys really outdone yourself with your GeeXBox. I am very impressed. What’s even impressive is that you got the Audio working as well when all the other Linux Distrobutions are having issues with HDMI audio.

    in reply to: [ solved ] hdmi sound not working – silence #2872

    GeeXBoxLover
    Participant

    It sounds like your audio might be muted by default. I know they say that on Federo 16, volume is muted when you first start the system. By using Alasmixer, they raise the volume and it works. Maybe that’s your issue with your system. Try that if you haven’t tried.

    See this is one of the things about Linux, you have to almost always start the underlying process or program to make things work on Linux if its not started already. That is one of the reason why it is safe and secure unlike Windows which loads and runs every little things on the computer even the ones you will never you use. So, it becomes plug and play and unsecure and easy to find the system’s weakness and hack. 😉

    in reply to: [ solved ] hdmi sound not working – silence #2861

    GeeXBoxLover
    Participant

    hi greg,
    Well, I had the same problem as you did at first. The audio settings were very confusing, but I figured out how to enable audio through HDMI output. Set all the following options to HDMI as follows.
    Audio Ouput – HDMI // I guess this is your audio output port
    Audio Ouput Device – HDMI Nvida //This is your Video or Audio PCI card
    Audio Passthrough – HDMI Nvida //This is for directing your audio signal through your PCI card
    To everyone: Correct me if I am wrong.
    This has been working for me.
    I am running a BioStar system with 2.0 audio. So, no matter what audio configuration I set I only get 2.0 audio through my HDMI. I really don’t care though since I am watching TV with sound. That’s all it matters for now. 🙂

    I am not going to roll my head over why Fedora 16 doesn’t output audio through HDMI. I will when I upgrade my motherboard with 5.1 audio. I feel GeeXBox is limited in what you can watch even though Youtube add-on gives you the option to watch whatever video is only available through Youtube website.

    in reply to: [ solved ] Still NO WIFI Connection #2789

    GeeXBoxLover
    Participant

    Solved. I did exactly what tom told to do by just filling in the wep key, SSID and setting WLAN and wlan0 and leaving everything else blank. It works. Thank you tom and nilesh.

    in reply to: [ solved ] Still NO WIFI Connection #2784

    GeeXBoxLover
    Participant

    I did forget to mention that GeeXBox works on wired connection in seconds without me doing anything but connecting the Cat5 cable to my Ethernet socket.

    My 5 year old son is going crazy over GeeXBox that he is browsing through youtube videos and watching his favourite shows on TV without any commercials. Yahoooo!!!

    Only wish GeeXBox allowed users to change video resolution if possible like they give options on Youtube Website.

    Anyways, I didn’t think of Hyper Terminal. I guess, you could get access to system files through that and change them if you have to.

    I will try that tonight after work….

    Wow, thanks for everything GeeXBox…I am going to donate to GeeXBox. I want to see more improvement on this Great Linux Multimedia System.

    in reply to: [ solved ] EeeBox EB1502 – No Hdmi sound #2770

    GeeXBoxLover
    Participant

    Hello PokPok,

    I had the same problem as you, but I figured out how to enable sound through HDMI. Go into your System->Audo Settings-> Set all of your out put to HDMI – Audio Output Device, Audio Passthrough, Audio Output to HDMI. That should send your audio signal through your HDMI output. I was struggling with that setting too and I had to stumble upon it. I hope that helps.

Viewing 8 posts - 1 through 8 (of 8 total)