[solved] rsync issue

Home Forums GeeXboX on ARM SoCs [solved] rsync issue

This topic contains 1 reply, has 2 voices, and was last updated by  Warped Rudi 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #12407

    grisu68
    Participant

    Hello,

    I installed the rsync package on a CuBox-i4 updated with the version of 29 Jul 2018.
    Everytime i started rsync i got the following error.
    rsync: error while loading shared libraries: libpopt.so.0: cannot open shared object file: No such file or directory
    The missing library is needed for parsing command line options.

    The problem was solved by installing the package “popt”
    root@geexbox:/# opkg install popt
    Installing popt (1.16-2) on root.
    Downloading http://download.geexbox.org/snapshots/geexbox-kodi-imx6-cuboxi/latest/binaries.cuboxi/packages/popt_1.16-2_rmv7.opk.

    Maybe my findings are useful to others.

    Best regards, Grisu

    #12408

    Warped Rudi
    Keymaster

    Thanks for reporting! The problem should be fixed in the next build.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.