latest build for i386

Home Forums GeeXboX for PC latest build for i386

This topic contains 343 replies, has 23 voices, and was last updated by  David75 5 years, 3 months ago.

Viewing 15 posts - 286 through 300 (of 344 total)
  • Author
    Posts
  • #4043

    David75
    Participant

    Thanks, I’ll probably test that tomorrow eve or on saturday.

    #4046

    David75
    Participant

    I’ve been able to test it.

    No sound, for some reason it does not work when there was never a problem with it before.
    A working dev uses default and there are many other choices.
    latest uses only one device either in analog or digital and doesn’t work.

    Not mounting my internal IDE and SATA drives

    The smbroot boot works! Very easy too.
    I wonder if it is (will be?) possible to get the arguments from the share too.
    Like for example passing “smbroot=//ip/share:user:pass” and then settings.txt located on the same share so that the settings update is done on the server side and the usb key only is a boot tool that never needs to be updated.

    Thanks

    #4047

    jarwha
    Participant

    hi,
    latest release r14536 is crap;
    cannot go into sub-menu’s like Music=>Files.
    switching between Music-Movies-Weather is no problem, but going one level lower nothing happens..
    (installed r14536 + nvidia driver)

    #4048

    jarwha
    Participant

    r14536 is working after a reboot!
    Sound is working …

    #4049

    jarwha
    Participant

    looks like “OK” button of the remote is not working!
    Have to press the “ENTER” button to start something or keyboard.
    How to change “OK” button into the “ENTER” botton?

    #4050

    jarwha
    Participant

    My remote (all buttons) is working with r14477
    some of the buttons are not working with r14536!

    #4051

    David75
    Participant

    I think you should understand that these dev isos are there to test and try new functionnalities.
    They are not meant to work or be stable at all!

    For that build, smbroot has been added, it probably means other packages have been changed, some tuning has been made. It is not so strange there are some impacts elsewhere.

    Our job as testers is to report, but not be angry/mad or hard on the guys giving us those builds for testing 😉

    #4052

    jarwha
    Participant

    sorry don’t want to upset/get mad to the developers!
    They are doing a great job!!

    #4053

    tomlohave
    Keymaster

    calm 😉
    may i missed a package for this devel iso ? Will check (i disabled some because of kernel upgrade)
    peristence over nfs/smb share should work with the iso i’m building.

    #4054

    David75
    Participant

    Not angry/mad here 😉

    As usual, waiting for the next dev.

    Thanks a lot!

    #4059

    David75
    Participant

    R14556
    Tried smbroot, works
    No audio, whatever option I chose from the system menu
    Libav is a different version?

    I tried to get initrd and vmlinuz from the smb share, but it seems I don’t know how to do that. The idea is still to have the usb key as a boot device only, everything new being in the share only.

    Ideally, I would be able to update opks (like nvidia and the rest) without using the CLI via telnet or VT2… but that’s pushing it a little too far for the moment 😉 I guess in the future, it would be possible to tell geexbox where the opk folder is (in the smbshare for example) and start install from xbmc interface. But first things come first of course 😉

    Thanks for the hard work.

    #4060

    jarwha
    Participant

    After installing r14556 I needed to shutdown the PC (as TV screen stayed black).
    After 2nd reboot XBMC was running, except remote is still not working properly (same as r14536).
    Is this version based on version 10?
    (I asume r14536 = version 11?)

    #4061

    tomlohave
    Keymaster

    try r14559
    to enable persistent with smbroot :
    remove persistent from command line and add :
    external-persistent rw smbroot=//ip/share/user:password (copy rootfs from iso inside your share)
    use udhpc instead of connman (see /etc/network) else poweroff reboot is quite long
    I have sound with this version, i have restored libav, r14556 was with builtin ffmpeg

    if you want to use it without disk, configure it as you already done with tftp on windows and boot with pxe (modify pxelinux/default to use smbroot and configure tftp to look inside your share , copy here initrd and vmlinuz)

    there is some bug with next version of xbmc, so stay to Eden now
    don’t know for remote, need to look, (all packages are restored)

    if you have no internet connection, xbmc won’t pop up, need to restore this, so first enable internet access

    edit :

    ok now with the new uploaded image

    #4062

    tomlohave
    Keymaster

    just stop automounter-nfs.service and automounter-smb.service

    #4066

    ro3son
    Member

    is something wrong with screen refreshing. I have a litle bit to slow motion on my intel graphics (only 2,8 fps)

Viewing 15 posts - 286 through 300 (of 344 total)

You must be logged in to reply to this topic.