xbmc- frodo test

October 21st, 2012

Home Forums GeeXboX for PC xbmc- frodo test

This topic contains 54 replies, has 10 voices, and was last updated by  cris 7 months, 1 week ago.

Viewing 15 posts - 1 through 15 (of 55 total)
  • Author
    Posts
  • #5016

    josch.hh
    Member

    Hi all,

    for those of you who might have issue with hdmi audio, plz test the following test build with latest xbmc frodo and AE (Audio Engine):

    http://download.openbricks.org/r15230/geexbox-devel-20121021-r15230-i386.iso

    The Intel and Nvidia drivers are already installed within this iso file.

    For sound setup: simply go into xbmc system settings for audio and setup your prefered audio output. The settings should be self-explaining.
    xbmc frodo is able autodetect the available sound devices on your system. At least this is working well on my Intel based HTPC. I wasn’t able to test this with a Nvidia card. My setup is a Asus P8H77-I with Core-I3 and integrated HD2000 graphics. It works very well with HDMI audio and passthrough bit-stream for DTS or DD. DTS-HD is not working for me, but maybe in the future.

    #5089

    David75
    Member

    Hi,

    Unfortunately I do not have a setup that allows me to test your queries.

    But for all other uses, that version seems pretty good for an alpha.

    I do get some screen refresh bugs occasionally, but functionality wise, it does work even with Hi10p files.

    Thanks for the great work

    #5274

    beginner
    Member

    Hello, josch.hh!  I compile GeeXbox (generic) from http://sources.openbricks.org/devel/

    Not working addon GeeXbox updater ( xbmc-addon-geexbox-updater-0.1.2.tar.bz2  ) .

    17:37:23 T:3046459136 NOTICE: Starting XBMC (12.0-ALPHA7 Git:Unknown), Platform: Linux (GeeXboX devel-20121113-r15513, 3.6.6 i686). Built on Nov 13 2012

    ……………………………..

    21:42:44 T:2835057472 DEBUG: Instantiating addon using automatically obtained id of “geexbox.updater” dependent on version 1.0 of the xbmc.python api
    21:42:44 T:2835057472 ERROR: EXCEPTION Thrown (PythonToCppException) : –>Python callback/script returned the following error<–
    - NOTE: IGNORING THIS CAN LEAD TO MEMORY LEAKS!
    Error Type: <type ‘exceptions.AttributeError’>
    Error Contents: ‘module’ object has no attribute ‘output’
    Traceback (most recent call last):
    File “/usr/share/xbmc/addons/geexbox.updater/default.py”, line 38, in <module>
    xbmc.output(“##### [%s] – Version: %s” % (__scriptname__,__version__,),level=xbmc.LOGDEBUG )
    AttributeError: ‘module’ object has no attribute ‘output’
    –>End of Python script error report<–
    21:42:44 T:2835057472 INFO: Python script stopped

    maybe is this normal?

     

     

     

     

     

     

     

     

    josch.hh

    • This reply was modified 1 year, 5 months ago by  beginner.
    #5276

    tomlohave
    Moderator

    it need to be reworked …. since the switch to frodo …..

    #5278

    mrwho
    Member

    Yup! In my hardware, not a single Frodo devel version worked, just the Geexbox start logo looping on and off. Anyone else having this problem?

    My hardware (off the top of my head, might not be 100% acurate):
    - AMD Sempron 2800 (2Ghz)
    - ATI Radeon 9250
    - 512Mb RAM (previously 256Mb, but makes no diference)
    - 80Gb HD

     

    #5288

    josch.hh
    Member

    Are you able to remote login, or at least login via console?

    #5289

    mrwho
    Member

    Yes, and if you want to access it, I can have it configured to do that remotely (gave access to Tomlohave)

     

    #5292

    josch.hh
    Member

    send you system log via pastebin.

    use journalctl to access it.

    #5316

    beginner
    Member

    good day !

    In openbricks/config/defconfigs/  has files for different platforms. This is great!

     

    But no final config for Atom ION platform  .  You can create this .conf ?

    And thank you for your work !

     

     

    #5325

    beginner
    Member

    I’m sorry, I have seen here  https://github.com/OpenELEC/OpenELEC.tv/blob/master/projects/ION/options

    #5326

    josch.hh
    Member

    don’t try too use openelec… last time i tried it, it was booting only with much luck :-)

    btw, openelec is just a geexbox clone even if these guys always deny it when you ask them.

    #5327

    beginner
    Member

    No, no!  I just checked the config for the platform ION !

    I have successfully built a solution  GeeXbox / XBMC Beta 1  with the russian virtual keyboard.

    CPU Usage 2-14%  .. – This is great!

    Screenshot  here  :

    http://itmages.ru/image/view/476470/570d83f5

     

    http://itmages.ru/image/view/766617/7eb726f9

    http://itmages.ru/image/view/766592/b3e62494

    http://itmages.ru/image/view/766603/fba96d57

    http://itmages.ru/image/view/766606/bfa412c8

     

     

     

     

    • This reply was modified 1 year, 5 months ago by  beginner.
    #5329

    josch.hh
    Member

    good job

    #5386

    UmanMan
    Member

    This is Beta1 or Alpha7?

     

    #5387

    UmanMan
    Member

    Does not matter. IT9135 tuners are not working, even after installing drivers, I also got black screen, which I can get rid off.

    TVHeadend is not seeing IT9135 and is only v. 3.0.

    I am going back to GeexBox with XBMC11. It was working there.

Viewing 15 posts - 1 through 15 (of 55 total)

You must be logged in to reply to this topic.

Comments are closed.