Unable to install

Home Forums GeeXboX for PC Unable to install

This topic contains 8 replies, has 3 voices, and was last updated by  topel 1 month, 1 week ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #10762

    rdbates1
    Member

    I have been working with Geexbox on a Neoware CA21 800 mhz w/256 ram and and integrated SSD. I am unable to get the installation to boot from the hard drive due to a missing OS error but can run in live mode but it runs the CPU at 100% and is unusably slow.

    #10763

    tomlohave
    Keymaster

    Hello,
    can you provide us more infos ? Which errors on install ?
    I suspect something with your 256 mb of ram
    Can you try to boot from live using “nocache” option and try to reinstall on ssd ?
    The graphic card is a VIA CN700, should be supported with openchrome driver but I’m not sure it will work well with xbmc/kodi … (ie : cpu at 100%)
    And which version did you test ?

    #10765

    rdbates1
    Member

    Hello,

    Sorry for the short post yesterday.

    I was mistaken on the machine ram. It is 512mb on these. I tried a reinstall this morning but am unsure where to enter the nocache parameter. When it boot I have the live option, install, or debug. It’s interesting too that I have to hit F1 and type in “install” because the menu bar on the splash screen won’t allow me to select options. The installation for the ssd fine and performed the installation with no complaints. When I rebooted I got a “Missing OS. Disk boot failure. insert disk” error. I don’t think there is a problem with the disk as it was running DSL Linux fine yesterday. I am testing version 3.1

    #10766

    rdbates1
    Member

    I tried 3.0 this morning and same results.

    Would it be possible to recompile with a video driver that would be a better fit for the hardware? I have a big box of these Neoware thin clients that I would like to use.

    By the way, from my limited testing I like to look and feel very much.

    #10767

    tomlohave
    Keymaster

    hum, curious …
    Difficult to help without such hardware ,(Do you want to be a onator ? :p )
    to be clear, once you have selected a line, pressing key , you should able to edit it, just add option “nocache”

    for the video driver, I need the result of command line :
    cat /var/log/Xorg.0.log

    Now, you can test a recent version of our build, have a look here : http://download.geexbox.org/snapshots/
    We can then try to resolve your problem …
    Best regards

    • This reply was modified 8 months, 2 weeks ago by  tomlohave.
    #10769

    rdbates1
    Member

    Hi Tomlohave,

    I’ll be out of town until Monday but I would be glad to mail you one of these guys to help further the cause.

    Any chance of adding a browser and support for a Bluetooth Keyboard/mouse? My wife likes to stream from a couple of different websites and this would be huge brownie points…

    Best Regards,

    Bob

    #10781

    rdbates1
    Member

    I tested the latest build and the box would lock up each time I tried to install it.

    I’d be glad to mail one of these to you to experiment on 🙂

    Bob

    #10794

    tomlohave
    Keymaster

    Sure, let’s continue to talk about this via P.M.
    You can find my private email looking here : http://www.geexbox.org/the-team/
    as already said, the video card is the most problematic one I think ….

    #11490

    topel
    Participant

    Installation app cannt make kernel & initrd files on HDD/SDD. I put the files + rootfs manually and OS starts. I suspect, Geexbox 32-bit have this bug in all versions. 64-bit installs correctly.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.