[ solved ] Problem with opening dvd

October 28th, 2013

Home Forums GeeXboX for PC [ solved ] Problem with opening dvd

This topic contains 4 replies, has 3 voices, and was last updated by  tomlohave 5 months, 3 weeks ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7041

    mike0675
    Member

    Hi, searching the Web didnt help me :(

    Using Geexbox 3.0 i can Eject the DVD using xbmc´s menu.

    But pressing the DVD-ROMs Button do nothing.

    In telnet >eject< gives an in/output error.

    Setting the dev.cdrom.lock=0 in sysctl.conf don´t do the Trick..

    Where is the Problem?

    Thanks Mike

    • This topic was modified 5 months, 3 weeks ago by  tomlohave.
    #7044

    mike0675
    Member

    Hi, here is the solution to my Problem; maybe someone else need this.

    With systemd the udev-rules are now in /lib/udev/rules.d .

    Here you have to change the script >60-cdrom_id.rules< .

    Change the line

    IMPORT{program}=”cdrom_id –lock-media $devnode”

    to

    IMPORT{program}=”cdrom_id $devnode”

    Thanks

    Mike

    #7050

    tomlohave
    Moderator

    How did you boot geexbox ? from cd / dvd or from usb-stick ?

    #7108

    erhanzeynel
    Member

    it doesn’t metter. I’m booting from HDD. I can open by its button for inserting cd.
    After inserting cd its locked. Only load/eject menu under playdisk section opens tray.

    #7113

    tomlohave
    Moderator

    should be solved with r16494

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Comments are closed.