Mouse flickering, HDMI sound, Wifi connection

Home Forums GeeXboX on ARM SoCs Mouse flickering, HDMI sound, Wifi connection

This topic contains 6 replies, has 4 voices, and was last updated by  tomlohave 5 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #894

    testor
    Member

    1st: I love geexbox. It feels very snappy, boots fasts and seems rock-solid so far. But tree problems I got also: I have a second mouse courser on screen, even on movie playing. This seems like an Xwindows courser. Then I cant get sound over HDMI. Its simply silend and with the Adio Output Setting “PandaHdmi Standart” i got an error message. The last point is my wifi connection setting. Connman simply wont connect, but iwlist also shows my wlan. Possibly a problem wpa supplicant?

    #1449

    raducu
    Member

    Hi,

    I have the same problem with the “double cursor”. Would be very nice if we got a fix for this.
    About audio, mine just worked out-of-the-box, with no change in default settings (analog). I think it’s probably something wrong with the configuration, but it worked for me.
    About WLAN, I did not get it working yet either, but I’m using cable connection and I’m not really worried about it. Have you tried configuring it manually from config file?

    #1455

    tomlohave
    Keymaster

    No such device, so i can’t help.
    For the wifi, edit file /etc/network.
    Choose your device, etc.

    #1497

    lbfrome
    Participant

    Hi,

    same problems on my panda seen yesterday. I will look into the HDMI Audio issue today. Looks like a video mode configuration issue. My LCD reports a VESA timing like 1360×768. Panda interpretes this as DVI Mode and disables HDMI Audio.

    Raducu, which Video Mode is reported in your setup, since hdmi audio works out of the box?

    #1498

    raducu
    Member

    I have my panda connected to a plasma TV with 1080p support. That may be the reason why it worked right the first time. Still, I have no explanation about the double pointer.

    #3802

    raducu
    Member

    Still, has anyone found a fix for the double mouse pointer yet?
    I am using a S60 phone with a WLAN remote application, and the blinking cursor in the middle of the screen is extremely annoying!

    #3808

    tomlohave
    Keymaster

    No sorry, and right now, i have no time to improve packages for panda

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.