HDMI CEC disappears on Samsung Tv Source menu

Home Forums GeeXboX on ARM SoCs HDMI CEC disappears on Samsung Tv Source menu

This topic contains 3 replies, has 3 voices, and was last updated by  Warped Rudi 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #11364

    skelos
    Participant

    Hello,
    I have a Samsung Smart Tv. My source menu is like this : http://www.satandpcguy.com/wp-content/uploads/2015/12/pc_to_tv_81.jpg when Cubox is powered on in this menu appears a new item named ‘CEC Kodi’ (or something like this) with a different icon.
    If I select this item Tv a popup appear ‘Attatching with a Anynet+ device’ and in 1 or 2 seconds I can manage cubox from Samsung Tv remote.
    This is great!

    But if I turn off my Tv or if I change source (p.e. I see tv channel) the new item ‘CEC Kodi’ disappears from source menu list and I can’t manage Geexbox from Tv remote.

    Actually, I use Kore app on my mobile for reboot Geexbox and after reboot I see ‘CEC Kodi’ again.

    I ask you if you can do something for avoid that ‘CEC Kodi’ disappear from source menu list.

    Cubox is Cubox-i 4×4.

    Thank,

    #11369

    tomlohave
    Keymaster

    Hi, did you try to set up it a little via cec menu in kodi ?

    #11387

    skelos
    Participant

    Sure:
    – enabled
    – change source to startup : false
    – device to start : Tv e Avr
    – device to power off : none
    – send command ‘source no active’… : false
    – device in stand-by when screensaver starts : false
    – wake up device when screensaver goes down : true
    – when Tv power off : ignore
    – switch offvtv when pc goes stand-by: false
    – use Tv language : true
    – when change source : pause
    – phisical address : 0
    – port com : void

    These are my settings.

    Could you suggest something?

    #11388

    Warped Rudi
    Keymaster

    – Switch source to this device on startup: true
    – Send ‘inactive source’ command on shutdown: true

    Otherwise: No idea…

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.