CP: write error

April 1st, 2013

Home Forums GeeXboX for PC CP: write error

This topic contains 6 replies, has 2 voices, and was last updated by  Totalse 1 year, 5 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6154

    Totalse
    Member

    Hello Everyone,

    I’m kinda good at informatics and so on… I’ve just read about this geexbox project and found really interesting!

    Just got my old PC working, connected DVD drive and HDD as well. Wrote the geexbox 3.0 ISO on a CD, but had some problems booting.

    After I get the geexbox starting screen, I alway get this: cp: write error: No space left on device

    Please help me what to do! (booting from USB isn’t an option as my old PC doesn’t support it)

    Thanks a lot!

    #6155

    tomlohave
    Moderator

    hello,

    I suppose you have not enought memeory /ram to copy rootfs when you see the boot screen, press TAB then add to the line “nocache”.

    note : you can’t remove the cd adding this line

    #6159

    Totalse
    Member

    Thanks for your advice, it didn’t help unfortunatelly…

    I get the same error anyway.

    I have 256 mb sdram installed, thought that would be enough.

    Intel P2 633 MHZ processor, 32 MB nVidia AGP

    Any other methods which may be helpful?

    #6160

    tomlohave
    Moderator

    ?

    curious,

    but anyway, forget the use of xbmc with your p2.

    You can try an old version of geexbox, but not the one with xbmc. Sorry

    minimal is p4 with a decent nvidia card to play only sd content.

    Sorry to not help you

    #6161

    Totalse
    Member

    You actually helped me. I’ve tried installing 512 mb RAM and finally got it working. So thanks a lot!

    Anyway, the menu is not so good, maybe due to my old graphics card. It’s like white on white :D. But still fast enough and plays music…

    What can I do in order to get this old hardware fine? Shall I try an older version?

    #6162

    tomlohave
    Moderator

    try do downgrade resolution or add a more powerful video card.

    Can’t say much

    #6164

    Totalse
    Member

    OK, thanks!

    Guess I would try a previous version, maybe that can be a bit better.

    I don’t really have a more powerful card, as it is a very old PC. I didn’t even use it for years. Just gave it a try :D

    Of course I have a powerful PC (core i3, radeon hd 6670) so I tried this just for fun :D

    Thanks again for being so helpful!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.

Comments are closed.